Algunas fotos de articulos no aparecen y otras si

Ver el tema anterior Ver el tema siguiente Ir abajo

Algunas fotos de articulos no aparecen y otras si

Mensaje  stout el Mar Feb 16, 2016 3:15 pm

Buenos días,

Actualmente tengo instalado el facturaplus 2008 en un servidor con windows XP. Quiero cambiar ese ordenador con windows XP por otro nuevo con windows 8. He realizado una copia de seguridad en el ordenador con windows XP. Al importarla en el ordenador con windows 8, todo es correcto, a excepción de:
En los artículos, en la pestaña donde se adjuntan las fotos, aproximadamente en la mitad de los artículos me aparece la foto, y en la otra mitad no. La razón en las que no aparece la foto es porque la ruta está incompleta (F:\GrupoSP\factue\DBF00\IMAGES\ falta el nombre de la foto, e inicialmente estaba completa en el otro ordenador). Es curioso que me pasa con los artículos de determinados clientes. Por ejemplo, en todos los artículos del cliente 1 me salen todas las fotos, pero en los del cliente 2 y 3 no me sale la foto de ninguno de sus artículos.
En el momento que meto manualmente el artículo vuelve a funcionar.

Estoy casi seguro que el error no es de una mala importación, instalación, etc., ya que por ejemplo cojo otro ordenador independiente con windows xp y aparece todo correcto.
Creo que el error puede venir por la estructura de windows 8, y el número de caracteres por campo puede que también influya. También he probado a organizar ficheros y nada.

Agradecería si alguien tiene alguna idea de este asunto.

Un saludo y gracias por adelantado

stout
Bebé
Bebé

Cantidad de envíos : 2
Fecha de inscripción : 02/12/2015

Ver perfil de usuario

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.